أهلا بكم ضيفنا الكريم. سجل دخولك او إنظم إلينا

1 من الإجابات

على روتر سيسكو adsl إعدادت الـ

السائل: 692 شوهد
سيسكو

السلام عليكم :

 

انا عندي

Cisco router 877 vaw

اريد برمجة اعدادات adsl config

قمت بادخال الاوامر اللازمة ولكن للاسف لا يوجد انترنت مع ان الخط يعمل على راوتر عادي

 

ممكن المساعده

 

مرفق لكم برمجة الراوتر الموجود عندي

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ACTED

!

boot-start-marker

boot-end-marker

!

!

enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU

enable password admin

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

!

!

!

aaa session-id common

no process cpu extended history

no process cpu autoprofile hog

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1114486637

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-1114486637

 revocation-check none

 rsakeypair TP-self-signed-1114486637

!

!

crypto pki certificate chain TP-self-signed-1114486637

 certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31313134 34383636 3337301E 170D3133 30333139 30383230

  32395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 31313434

  38363633 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100C8D7 FD576A03 FB87847A 698DD7A4 3568282B A940E44F 38166492 CFF5B4C8

  198D0102 B9A843B5 87C79896 033FD054 C54BE30D A654A28E A3689702 5E794441

  BECD0373 3D6AB1F9 4B434793 791E5876 4DD46328 A0A408CB E04BA6F5 20B10BD7

  B77FEBFA 8ED4AFEA DAF44AE9 45AC20DD BBB66214 9CF23D04 44D60908 7C1B6D66

  F0DF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 1478D5B5 7C7D3152 ECBEF2E2 F0C4A51B B0896160 69301D06

  03551D0E 04160414 78D5B57C 7D3152EC BEF2E2F0 C4A51BB0 89616069 300D0609

  2A864886 F70D0101 05050003 818100AD 95BE03FA FE037D05 5E9717EE 0E946099

  44E59D88 C067E7AE 02231BC2 B5F7EE34 76C9FF01 F7813EBD B1AB5AF4 3FBD512B

  C5E29AB6 B13577EA 489FEAAF 934DCF7D 2E5476B8 2FD27E25 4204635B 53328311

  DD8FF90E D0F78900 84F7BF23 E0FDB04B FAD8F787 3A502169 A2DFF4E6 BAB95BE7

  DB2103F0 E2D996FC 50043C3A 2E43B2

                quit

ip source-route

no ip routing

no ip cef

!

!

!

ip dhcp excluded-address 192.168.1.1 192.168.1.99

ip dhcp excluded-address 192.168.1.201 192.168.1.254

ip dhcp excluded-address 192.168.1.111

!

ip dhcp pool ccp-pool1

 network 192.168.1.0 255.255.255.0

 dns-server 192.168.1.1 8.8.8.8

 default-router 192.168.1.111

!

!

no ipv6 cef

!

!

license udi pid C887VA-W-E-K9 sn FCZ170892T6

!

!

username admin privilege 15 password 0 admin

!

!

!

!

controller VDSL 0

!

!

!

!

!

!

!

!

interface ATM0

 no ip address

 no ip route-cache

 no atm ilmi-keepalive

 pvc 8/35

  pppoe-client dial-pool-number 1

 !

!

interface Ethernet0

 description $ETH-WAN$

 no ip address

 no ip route-cache

 pppoe-client dial-pool-number 1

!

interface FastEthernet0

 no ip address

 no cdp enable

!

interface FastEthernet1

 no ip address

 no cdp enable

!

interface FastEthernet2

 no ip address

 no cdp enable

!

interface FastEthernet3

 no ip address

 no cdp enable

!

interface Wlan-GigabitEthernet0

 description Internal switch interface connecting to the embedded AP

 switchport mode trunk

 no ip address

 no cdp enable

!

interface wlan-ap0

 description Embedded Service module interface to manage the embedded AP

 no ip address

 no ip route-cache

!

interface Vlan1

 description acted

 ip address 192.168.1.10 255.255.255.0

 ip nat inside

 ip virtual-reassembly in

 no ip route-cache

 ip tcp adjust-mss 1452

 hold-queue 100 out

!

interface Vlan2

 no ip address

!

interface Dialer0

 ip address negotiated

 ip mtu 1452

 encapsulation ppp

 dialer pool 1

 dialer-group 1

 ppp authentication pap callin

 ppp pap sent-username 22414040@mada password 0 102030

 no cdp enable

!

interface Dialer1

 ip address negotiated

 ip mtu 1492

 ip nat outside

 ip virtual-reassembly in

 encapsulation ppp

 ip tcp adjust-mss 1452

 dialer pool 1

 dialer remote-name acted

 dialer-group 1

 ppp authentication pap callin

 ppp pap sent-username 22414040@mada password 0 102030

 ppp ipcp dns request

 ppp ipcp wins request

 no cdp enable

!

ip local pool acted 192.168.1.50 192.168.1.99

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

ip nat inside source list 102 interface Dialer1 overload

ip nat inside source static tcp 192.168.1.202 80 interface Dialer1 80

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 102 permit ip 192.168.1.0 0.0.0.255 any

access-list 111 permit icmp any any administratively-prohibited

access-list 111 permit icmp any any echo

access-list 111 permit icmp any any echo-reply

access-list 111 permit icmp any any packet-too-big

access-list 111 permit icmp any any time-exceeded

access-list 111 permit icmp any any traceroute

access-list 111 permit icmp any any unreachable

access-list 111 permit udp any eq bootps any eq bootpc

access-list 111 permit udp any eq bootps any eq bootps

access-list 111 permit udp any eq domain any

access-list 111 permit esp any any

access-list 111 permit udp any any eq isakmp

access-list 111 permit udp any any eq 10000

access-list 111 permit udp any any eq 1723

access-list 111 permit udp any any eq netbios-ss

access-list 111 permit udp any any eq netbios-ns

access-list 111 permit udp any any eq netbios-dgm

access-list 111 permit gre any any

access-list 111 permit tcp any any eq telnet

access-list 111 deny   ip any any

dialer-list 1 protocol ip permit

no cdp run

!

!

!

!

snmp-server community admin RO

!

!

!

line con 0

 password admin

line aux 0

line 2

 no activation-character

 no exec

 transport preferred none

 transport input all

 stopbits 1

line vty 0 4

 password admin

 transport input all

!

scheduler allocate 20000 1000

end

شكر

Print Friendly

1 من الإجابات



  1. أيمن النعيمي on Apr 21, 2013

    in dialer0 add
    ppp chap hostname xxxxxxxxxxxx
    ppp chap password xxxxxxxxxxxx

    0 من التصويتات +1 0 Votes -1 0 Votes


أجب على السؤال