أهلا بكم ضيفنا الكريم. سجل دخولك او إنظم إلينا

4 من الإجابات

مشكله فى تشغل الانترنت على روتر سيسكو 1941

السائل: 1324 شوهد , ,
سيسكو, شبكات عامة, مشكلة

مشكله فى تشغيل الانترنت على روتر سيسكو 1941 مع مودم thomson 585

المودم فى وضع بريدج

need help in pppoe client


hello for all
انا عندى روتر سيسكو 1941 k9 with ios 15.1 Version 15.0(1r)M9,
وعامل مودم طومسون 585 فى وضع البريدج
موصل المودم على بورت جيجا ايثرنت
وعمل الكونفجير الخاص بالبورت انه يكون pppoe enable
وضعت الاعدادت الخاصه ب dailer اليوزر نيم والباسورد
user name and password
i show ip interface brبس لما اعمل الامر ده مبلاقيش الدايلر اخد ايبى i
i got unassigned no ip
عملت امر  debug pppoe
it see problem with last step
pads and padr
sends a unicast PPPoE Active Discovery Session-confirmation (PADS) packet to the client
lets show run
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.7.8.1 10.7.8.50
!
ip dhcp pool dmz
import all
network 10.4.0.0 255.252.0.0
dns-server 10.7.8.216
default-router 10.7.8.216
!
!
ip name-server 213.42.20.20
multilink bundle-name authenticated
!
vpdn enable
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941/K9 sn FCZ15347044
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description lan network
ip address 10.7.8.216 255.255.252.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
description adsl conected modem
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly in
duplex auto
speed auto
pppoe enable group global
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer remote-name redback
ppp authentication pap chap callin
ppp chap hostname username@isp

ppp chap password 0 1234
ppp pap sent-username username@isp password 0 1234
no cdp enable
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat source list 101 interface Dialer1 overload
!
access-list 101 permit ip 10.0.0.0 0.0.0.255 any
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
end

i make sure from bridge mode in modem adsl
i make sure username and password and try in in modem thomson 585any one can help me urgent plz

4 من الإجابات



  1. أيمن النعيمي on Dec 01, 2011

    تفاصيل أكثر أخي العزيز وياريت تضع صورة للتوضيح .

    0 من التصويتات +1 0 Votes -1 0 Votes



  2. محمد الشرقاوى on Dec 01, 2011

    التفاصيل
    مودم سبيدتاتش فى وضع بريدج
    موصول على انترفيس الروتر جيجا ايثرنت 0/1
    والكونفيجرموجود باعلى
    pppoe enable
    pppoe-client dial-pool-number 1

    البورت الثانى جيجا ايثرنت 0/0 واصل على السويتش
    وفى الكونفيجر معمول للدايلر dialer 1
    username @isp
    password isp
    ماذا تحتاج من تفاصيل وانا حاضر

    0 من التصويتات +1 0 Votes -1 0 Votes



  3. أيمن النعيمي on Dec 01, 2011

    طيب لماذا لاتتصل بالأنترنت من خلال المودم مباشرة ؟

    0 من التصويتات +1 0 Votes -1 0 Votes



  4. أيمن النعيمي on Dec 02, 2011

    على أعتبار أن حللت المشكلة باتصال هاتفي مع الأخ محمد فسوف اضع الحل ليستفيد الجميع , روترات سيسكو التى تحمل الموديل C1900 والتى تعمل من خلال نظام IOS 15.1 يوجد فيها مشكلة (BUG) في الاتصال مع الأنترنت وهذا صادفته في أحد المرات التى نفذت فيها مشروع ربط فرعان ببعضهم والحل كان بتحديث نظام التشغيل إلى IOS 15.2

    0 من التصويتات +1 0 Votes -1 0 Votes


أجب على السؤال